×
×
Red Internacional

Luego de la nueva actualización, que se realizará en el mes de noviembre, la aplicación dejará de ser compatible con ciertos dispositivos. ¿Cuáles? te lo contamos en esta nota.

Jueves 9 de septiembre | Edición del día

La empresa anunció que WhatsApp dejará de funcionar en varios teléfonos celulares a raíz de que no serán compatibles sus sistemas operativos con la aplicación.

En su página oficial, la empresa advirtió que realizará una actualización en el mes de noviembre, desde ese momento será necesario que los dispositivos acepten el sistema operativo Android versión 4.1 o superior y puedan recibir mensajes de texto o llamadas durante el proceso de verificación.

El problema es que la aplicación ya no admitirá teléfonos con sistemas operativos Android 4.0.4 o anteriores ni iOS o 4S en el caso de los iPhone.

Los modelos que dejarán de funcionar

Los dispositivos que dejarán de ser compatibles con WhatsApp son

  •  LG Lucid2
  •  LG Optimus F7
  •  LG Enact
  •  Samsung Galaxy Trend Lite
  •  Samsung Galaxy S3 mini
  •  ZTE Grand S Flex
  •  HTC Desire 500
  •  Lenovo A820
  •  Motorola Droid Razr
  •  Sony Xperia M

    Esto es en el caso de celulares que manejan Android 4.0.4 o inferior, a su vez, aquellos dispositivos con el sistema operativo iOS necesitarán ser compatibles con la versión 10.

    En cambio los iPhone 4S no tendrán acceso a la actualización de la aplicación de mensajería instantánea y ya no la podrán usar a partir del 1 de noviembre de este año, fecha en que está programado el cambio de la plataforma.




  • Comentarios

    DEJAR COMENTARIO


    Destacados del día

    Últimas noticias